Forum Updated..again.

Forum how to, General Information, Rules, and more!

Moderator: KevinB

Forum Updated..again.

Postby Chris Layton » Sat Dec 02, 2006 6:34 pm

In a effort to keep out spammers I have updated the forum backend. If you notice any problems just drop me a email or PM.

KNOWN ISSUES:

- Chat is not working (ETA 1-3 days)
Chris Layton (Forum Admin)
2012 Subaru Imprezza (Kid Transporter)
2005 Toyota MR2
2007 Lotus Elise
1981 124 Spider
1972 124 Spider (In pieces all across TN)
User avatar
Chris Layton
Forum Admin
 
Posts: 624
Joined: Mon Jan 19, 2004 12:13 pm
Location: Knoxville,TN USA

Postby jewemorris » Wed Jan 09, 2008 10:51 pm

Just a quick question.. I'm kinda new to this forum and I was wondering if the chat rooms ever worked or do I have a problem with my settings in my internet options? Jerry
HI, I'm on my fourth Spider and loving every minute of it!
81 Fiat Spider
71 Chevy K-10
89 Dodge Dakota
85 Yamaha Maxim
jewemorris
 
Posts: 131
Joined: Sun Oct 21, 2007 2:55 am
Location: Beloit, Wisconsin

Postby Chris Layton » Wed Jan 09, 2008 10:55 pm

Chat rooms broke a while back and since there was almost zero activity I let them sorta be forgotten about :( If there is enough interest I will revive them :)
Chris Layton (Forum Admin)
2012 Subaru Imprezza (Kid Transporter)
2005 Toyota MR2
2007 Lotus Elise
1981 124 Spider
1972 124 Spider (In pieces all across TN)
User avatar
Chris Layton
Forum Admin
 
Posts: 624
Joined: Mon Jan 19, 2004 12:13 pm
Location: Knoxville,TN USA

Postby jewemorris » Wed Jan 09, 2008 10:59 pm

Ok I belive that it doesn't seem like there is alot of people on at the same time.. maybe as the club grows and people realize how much fun and informative they can be they might want them back.. but thanks for answering me.. Jerry
HI, I'm on my fourth Spider and loving every minute of it!
81 Fiat Spider
71 Chevy K-10
89 Dodge Dakota
85 Yamaha Maxim
jewemorris
 
Posts: 131
Joined: Sun Oct 21, 2007 2:55 am
Location: Beloit, Wisconsin

Postby Chris Layton » Wed Jan 09, 2008 11:09 pm

Anytime Jerry glad to help out ! If you happen to visit other forums (Heaven forbid ;) ) and see a feature you like let me know and I will look into setting it up here.
Chris Layton (Forum Admin)
2012 Subaru Imprezza (Kid Transporter)
2005 Toyota MR2
2007 Lotus Elise
1981 124 Spider
1972 124 Spider (In pieces all across TN)
User avatar
Chris Layton
Forum Admin
 
Posts: 624
Joined: Mon Jan 19, 2004 12:13 pm
Location: Knoxville,TN USA

Postby jewemorris » Wed Jan 09, 2008 11:12 pm

What other forums are you talking about?
HI, I'm on my fourth Spider and loving every minute of it!
81 Fiat Spider
71 Chevy K-10
89 Dodge Dakota
85 Yamaha Maxim
jewemorris
 
Posts: 131
Joined: Sun Oct 21, 2007 2:55 am
Location: Beloit, Wisconsin

Postby Chris Layton » Wed Jan 09, 2008 11:17 pm

Other special interest forums. For example I visit elisetalk.com almost daily and it has some features we dont have. Some could be setup here but I have to have folks interested in using them first :)
Chris Layton (Forum Admin)
2012 Subaru Imprezza (Kid Transporter)
2005 Toyota MR2
2007 Lotus Elise
1981 124 Spider
1972 124 Spider (In pieces all across TN)
User avatar
Chris Layton
Forum Admin
 
Posts: 624
Joined: Mon Jan 19, 2004 12:13 pm
Location: Knoxville,TN USA

Postby jewemorris » Wed Jan 09, 2008 11:20 pm

Oh Ok!! I will check ot out a little later! I will let you know and I will post a thread and see if we get any hits on something new!! Thanks again!! Jerry
HI, I'm on my fourth Spider and loving every minute of it!
81 Fiat Spider
71 Chevy K-10
89 Dodge Dakota
85 Yamaha Maxim
jewemorris
 
Posts: 131
Joined: Sun Oct 21, 2007 2:55 am
Location: Beloit, Wisconsin

Re: Forum Updated..again.

Postby daled » Thu Feb 23, 2012 11:29 pm

trying to ad a new modification to my garaged car...
seems to give back an "required" data error, when adding the product (if i remember correctly) but there is no selection
and the if not click here button is non functional .
am i missing something ?
User avatar
daled
 
Posts: 369
Joined: Thu Jul 07, 2005 8:15 am

Re: Forum Updated..again.

Postby Chris Layton » Fri Feb 24, 2012 9:45 am

THe garage is kinda hosed right now. Needs some database work to move the old data to the new format. Sadly they changed just about everything in the database so its proving to be a TON of work. I should have it going here in the coming weeks.
Chris Layton (Forum Admin)
2012 Subaru Imprezza (Kid Transporter)
2005 Toyota MR2
2007 Lotus Elise
1981 124 Spider
1972 124 Spider (In pieces all across TN)
User avatar
Chris Layton
Forum Admin
 
Posts: 624
Joined: Mon Jan 19, 2004 12:13 pm
Location: Knoxville,TN USA

Re: Forum Updated..again.

Postby daled » Fri Feb 24, 2012 10:19 am

well good luck...
and PS> the work to date is very nice...
don't think that you are not apreshiated (sp?)
User avatar
daled
 
Posts: 369
Joined: Thu Jul 07, 2005 8:15 am

Forum Updated again

Postby R19Dilt » Thu Dec 11, 2014 9:16 pm

Online now: 2 members, 13 guests...........................and 26 ROBOTS Just curious what it means when a robot is online. Is that spam, or are these friendly robots?
R19Dilt
 
Posts: 0
Joined: Wed Dec 10, 2014 10:08 pm

Re: Forum Updated..again.

Postby Chris Layton » Sun Apr 26, 2015 12:11 am

Sorry I dont make it around here that often these days.

Robots are search engines mostly. I use a robots.txt to keep the less desired ones at bay and some of the more annoying ones I block off at the firewall level.

Usually lots of robots on the site means good things (high search engine ratings)....but not all the time...since this server also runs my personal email I notice when things go south and try and fix ASAP :)
Chris Layton (Forum Admin)
2012 Subaru Imprezza (Kid Transporter)
2005 Toyota MR2
2007 Lotus Elise
1981 124 Spider
1972 124 Spider (In pieces all across TN)
User avatar
Chris Layton
Forum Admin
 
Posts: 624
Joined: Mon Jan 19, 2004 12:13 pm
Location: Knoxville,TN USA


Return to Read Me First

Who is online

Users browsing this forum: No registered users and 1 guest

cron